Service Disruption (New Zealand)
Incident Report for JobBag Status
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 13:29 AEST
Update
VPSCity network issues resolved.
Posted Aug 15, 2022 - 13:29 AEST
Monitoring
We are facing some down time as our cloud provider VPS City is facing outages.

Link to VPS City's status page: https://www.vpscity.co.nz/network-issues
Posted Aug 15, 2022 - 13:15 AEST
This incident affected: New Zealand.